Eclipse 3.1 vs JBoss

Previous to Eclipse 3.1, I was a big fan of Lomboz for working with J2EE projects. With the Eclipse Web Tools Platform project, Lomboz is no longer required. While the native inclusion of JBoss support in WTP is good, it was setup specifically for JBoss 3.2.3. Adobe’s LiveCycle supports JBoss 3.2.5 so you need to tweak the definition to make things work.

I have uploaded an article written by Adobe’s David O’Hanlon on How to build a JBOSS 3.2.5 Server Definition for Eclipse Web Tools Platform which I now use with Eclipse 3.1, WTP 0.7 and Jboss 3.2.5

Mark Szulc Written by:

Be First to Comment

Leave a Reply

Your email address will not be published. Required fields are marked *